Canon lide 20 mac 10.6

I have to say that VueScan is a very nice piece of software. Much better than Canon's toolbox. Very easy to use and it comes with built-in tutorials which were great for my dad. ScanWizard Pro 7. You can, of course change it in the finder or a folder when the scan is completed. Microtek is aware of these issues and doesn't seem to be in a hurry to fix them. Otherwise there seems to be no other issues.

Canon LIDE 20 scanner driver for - Apple Community

My scanner: a Canoscan F. I just moved from a similar mac but running OS I kept getting a message, driver not found, on running CanoScan toolbox or on pressing the scanner's buttons. I downloaded the latest Canoscan from Canon's website and installed that - still no luck. Then I realised I needed ScanGear as well, the actual driver.

We're here to help

The new version of Scangear on Canon's website has the cheery message that the Canoscan toolbox won't work with it. It's not a great front end but better than none. So I followed earlier advice on this site and deleted every trace of Canon software, including in both my user library and the system library. My lessons learnt: do hunt down all trace of earier software Find the previous versions of software and install those.

Thanks for the hints, I thought my scanner was binfood then. Please share this info with others so they may also benefit from what I've found out BTW, I called Canon technical support and they could figure out what was going on. The 4 buttons on the left are used to scan and generate PDF files. I was able to get the scanner to scan using the supplied software from Canon and using Image Capture, but I was not able to get the scanner buttons to work. I followed the instructions from Canon, which were to: 1.

Open up Image Capture 2. Go to Preferences and click the option under "Scanner" that says "When Image Capture is launched, open scanner window" 3. Then in the Scanner window, click on the "Options Then click on "Buttons" 5. Make sure "CanoScan Toolbox 5. What was supposed to happen was CanoScan Toolbox was supposed to launch and initiate the action associated with the button. Here's how I fixed it: 1. At first I didn't do the "Save" step open toolbox, and then click the "Save" icon and the behavior of the buttons was unchanged and incorrect.

Then I did the "Save" step, but only clicked on "Apply" on the dialog box that then pops up. The behavior was still unchanged and correct. This time, the buttons worked as they are supposed to!!! Hitting any of the buttons launched Toolbox and performed the correct actions associated with the buttons. In fact, it worked better than the Canon tech support people told me it would work. They told me that only the 3 right-most buttons work with a Mac and the 4 left-most buttons would only work with Windows.

I've found that all the buttons work. However, Toolbox doesn't seem to reflect the mappings of the 4 right-most buttons in its user interface and doesn't let you change the mappings, like you can for the 3 right-most buttons. Anyways, in summary, the key for me was doing the "Save" step, but doing it completely by letting it save a file. I don't think this was clear from the other comments. Hopefully this info will help someone else. I was going to return this scanner, but now I think I'll keep it.

HP Photosmart Studio v. Frustrating, but I did get it running -Doug G. Some previous LiDE 30 owners said they had problems installing the canon software. Also see reminder below on Canon software install order tips from a Jan 9th report helped. Canon does not provide a utility that removes prior toolbox versions. I followed the procedure from the January 9th report for the CanoScan F, and it worked fine.

I also reinstalled everything for my larger F scanner, but have not tested it yet. The CS3 problem is quite annoying There's some earlier Epson user reports that noted Pshop scanning worked after some troubleshooting but didn't mention if they were using a PPC or Intel-based Mac or what PShop version they were using CS2 and earlier isn't Universal, so it runs under Rosetta by default on Intel-based Macs.

The icon appears short and vanishes every time. For the following steps I used the HD service program. This took me several hours.

Full Specifications

Now I recovered the Macintosh HD image - again several hours to wait. But after that, first "new" start and?


  1. Add Your Answer.
  2. netter anatomy free download for mac.
  3. Additional Information For You?
  4. google chrome wont update mac;

Epson Scan finally works again! Kind regards, Dirk T. I have the following: Mac Pro 2 x Quad 2. Lo and behold that now allows me to see and use the scanner. Note - although other owners didn't mention that, there was an different Epson scanner model user that also noted using Rosetta mode made Epson Scan 2. It works great on my dual G5 Mac Pro running Leopard Hope this helps others After my own futile and frustrating attempts to get the Epson to work successfully by going through all the usual troubleshooting and reinstalling I called them.

The technician walked me through a few steps to delete some things from the library and application support. I believe the following files were what he walked me through in deleting which successfully got me back up and running: 1. The scanner now launches properly from Photoshop and from the scanner app itself!!!! Hope this helps if you didn't already have it resolved Just for the record What Mac Model? PPC or Intel-mac? System is an iMac Core 2 Duo with Scanner plugged in to iMac USB directly.

The "Can't load driver" issue. After much playing around I was able to get the CanoScan software working again. In reading through the postings it seems Canon and Apple are pointing fingers at each other. Bottom line is that the Canon software for the can be made to work. Your results may vary. I also checked the permissions on the driver itself which on my system seemed to be possibly be set incorrectly.

One of the permissions was set to "No Access" which I changed to "Read Only" you will have to authenticate to do this. I'd first try the plist mod making sure you lock the file. Restoring the edited plist file "fixes" it. Hope this helps someone It also works with Tiger. You'll find better results connecting the scanner through USB and not firewire. I can use firewire with Epson Scan 2. Don't ask me why it just the way it is for now. The uninstaller does NOT rid the Mac of all traces.

Use Spotlight to find the remainder. I have screwed with this entire scenario for many weeks and even dialogued with the Epson support who btw are not listening too effectively and this is the only way I can get that Epson software to run well with that scanner. If you would like to see an example I'll send you two files later if asked. I took a clip from each and created this composite web page size for posting: I'm not a graphics pro but remember the days before Photoshop added a "healing brush", a very useful tool for this.

Still can be tedious, but a huge plus. As posted previously the key seems to be installing in the correct order i. If you then select "Save" from the toolbox then it seems to be working just fine. FYI: see earlier report from Jan. May not help but I'd try a direct connection also.

Fortunately I still have my old iMac running Just a pain in the backside. But thanks to all for the various suggestions. Left off until needed for use. Used the latest Epson software for it - Epson Scan app 2. Using the latest driver download, which is listed as 2. Epson Scan 2. It launches and immediately quits. I asked if he'd done a get info in the finder and selected to "open using Rosetta ". A previous report here mentioned that Epson Scan 2. Other applications that are listed as "Application Universal " have a checkbox below to allow me to force them to run in Rosetta if I want to.

So far the Epson stuff all appears to still be PPC only. Of course this one doesn't run for me - so who knows what's going on. Just more data for you. I'll let you know if Epson gets back to me with any useful information. Repeated reboots and moving of the USB cable from port to port have had no effect.

I do not have Photoshop on this machine yet, but Image Capture does not recognize any "Image Capture Device" when launched. I was able to produce clear scans, but the interface is iffy. Saving the image is a strange semi-automatic process that lacks any sort of traditional Mac interface consistency. So - it can be made to work, but it's not right yet. Thanks for the always helpful site. In Mac OS Sent email to Canon support.

A previous report from Jan 9th from a Canoscan F owner different model below mentioned Canon support stated a specific software install order. I did not install any Epson driver software I hate using third-party drivers unless absolutely necessary as they invariably go out of date and in my experience often cause problems , and I just use Image Capture to perform the scanning. The scanner is plugged directly into the computer via USB. I've had this scanner for a few years, I only use it intermittently it's usually unplugged , and I haven't stressed the capabilities or anything, but I had the opportunity to use it the other day and it worked fine.

I didn't see it included in your scanner report, so I thought I'd send in this note. Thanks for a great resource! I did not know that this was a possibility so I tried it and it worked quite well. Drivers and the Toolbox. I fired up Toolbox and YES, you have to use the older version of Toolbox and sure enough I heard the little servos whirring. It did a calibration and is now ready to scan. I just wanted to stop by and say thank you.

Your instructions worked perfectly and my decade-old scanner is now working perfectly with my state-of-the-art MBP. Just upgraded to All I needed to do was to copy the Scangear CS 7. Thanks a lot for this tutorial buddy. Saved me the trouble to buy a new scanner just to use it on my macbook pro! Its finally working!! SO I used the LiDe I can get it to start but then the program freezes and I have to force quit. I have Mac OS X That works for me. HTH, sombody….

Thank you so much! Wonderful tutorial : Worked like charm with No reason for Root User in my case — jut install and have fun …. Although during the installation process of the driver some error messages appeared, the scanner now works fine with Canoscan Toolbox. Many thanks! This is fantastic.

Just installed my trusty Lide20 scanner on My macbook Pro model which i have never properly been able to do. Created root user password, logged in as root installed toolbox, installed driver into plugin folder and then linked the scanned files to photoshop cs3. I downloaded the direct-link Step 4 and tried to install this. After downloading a large number of pieces of software packaged as the canoscan driver software. I came across your post. What a fantastic set of instructions indeed.

Thank you very much. Thanks so much for this!

Apple Footer

You are commenting using your WordPress. You are commenting using your Google account. You are commenting using your Twitter account. You are commenting using your Facebook account. Notify me of new comments via email. Notify me of new posts via email. This site uses Akismet to reduce spam.

Learn how your comment data is processed. Skip to content. Share this: Twitter Facebook. Like this: Like Loading Published by thewheat. Published October 12, June 22, Any ideas? Where are they on the computer? I'm a clueless user! Jeff Fox. I am running Snow Leopard Software installed with no issues. I did not have to reboot. I also have the problem of scans with a resolution of greater than 75 dpi being skewed.

Running This worked very nicely when first performed, but now a week later I go to scan another document and get only "failed to open a session on the device" Not sure why this is. Anyone found a solution to this? I checked the lock switch and made sure it is unlocked.

Made me wonder, what is the value of that switch? Well, some of them anyway It all worked fine with a Lide 30 but will not see an HP , my preferred scanner. A follow up to my 'skewed' post: If I select two areas and auto detect then the first smaller scan is skewed but the larger second scan is fine. This seems to be fairly consistent over most of the settings I tried. It doesn't seem possible to predict what other single scan settings work OK. Thanks for what looks like it might be brilliant useful software! Same problem with skewing - preview is OK but the final scan is very skewed.

OS Anyone have a solution to the skewing issue or not what piece of the puzzle is to blame? Image capture doesn't see my LIDE30, but it works with scan image. Anyone else sees this?


  1. Informasi Dukungan Produk - Canon Indonesia;
  2. mac vs pc for business.
  3. superior drummer 2 mac keygen.

Dan Sz. December 11, The instructions for Snow Leopard work. Pictures scan properly as JPGs and open in other programs. My guess is it will work in Lion, but I'm not upgrading just yet. However, it wouldn't scan a second item without quitting Image Capture. I had to quit and restart it to scan the second item. I think the skewing issue is related to custom page sizes. When I selected the standard A4 page size, no more skewing! I have tried this solution on and on but no positive results I'm thinking of giving up!

Am I doing something wrong or it's not possible to make my scanner work? Maybe it's I'm not deleting things properly Thanks for your help! Hey AJ thanks very much for this man. I followed the instructions for snow leopard exactly as above and my mac The only slight issue is that when I hit the 'cancel' button, it doesn't stop the process, but I can live with that! Again thanks for putting this helpful stuff out there. Thanks a lot! The skewing problem goes away for me at resolutions of 75 dpi and fewer.

Not a fix, but may be worth something if you're in one. Thanks very much CoolAJ86! I had the same skewed scans problem. I'm glad you've found a solution for the skewing problem! I started the installation process and installed libusb. How can I uninstall libusb? Is there any way? Is it necessary? Hi everyone. I'm using a CanoScan LiDe On snow leopard. Now I did get image capture to recognise the scanner but only once and since I've done a restart it doesn't!! Very annoying!

fixed : use unsupported scanner in OSX 10.11 El_Capitan

I tried reinstalling everything but with no luck. So I downloaded another scanning app called VueScan and this seems to be recognising the scanner. Hope this helps someone. Brad Lartigue. Thanks Andy andyisavinit! Not much of a terminal guy but actually got this working perfectly in terminal It says "No camera of scanner connected. ImageCapture is at least OK. Anne Carpenter. Hi there! I'm working on a new laptop with OS